9th October 2017

Update Server Update Server reports wrong information to Radarr.

Update server reports multiple items for version .870. This confuses Radarr and causes the update page to hang.